Jump to content
Mumble forums

mumble crashed every 5 minutes or so (RPI 3)


moonwook
 Share

Recommended Posts

Hello,


mumble crashed every 5 minutes from yesterday.

(version - 1.2.19, RPI 3 - raspbian)


Here's are messages.

 

QIODevice::write: device not open
The application (or it's libraries) caught a Segmentation Fault. Backtrace follows:
End of Backtrace.
warning: Unknown speex_preprocess_ctl request:  26
The application (or it's libraries) caught a Segmentation Fault. Backtrace follows:
End of Backtrace.

 

or

 

QIODevice::write: device not open
The application (or it's libraries) caught a Segmentation Fault. Backtrace follows:
End of Backtrace.
The application (or it's libraries) caught a Segmentation Fault. Backtrace follows:
End of Backtrace.
warning: Unknown speex_preprocess_ctl request:  35

 

Maybe, It does not seem problem of murmurd. (locan and remote is same..)

It is the same simptom all of my RPI (8 or more) from yesterday.


Does anybody have a same problem?


Thanks.

Link to comment
Share on other sites

Well... Maybe It does not seemed to be the cause by SD card


Eight RPIs(in each other area) are occurred at the same time. (reboot time are same)


It is occurred in the morning, 2 MAY.

It is fixed after 3 May, 03:30AM (Seoul Time).


Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...