Jump to content
Mumble forums

Mumble no connect because of timeout


Stahlburg
 Share

Recommended Posts

I really do not understand this. I installed mumble and are trying to connect to a private server. I can connect to all open servers, I can connect to other private servers, but not this one.


In my server menu, i have a ping and can see how much users are connected to that server, but when I try to connect, I get the timeout. The server is configured in a way that it does not need any certificates. With plumur on my mobile i can connect, but not with my windows mumble on three different workstations in 3 different networks. They told me, that other users with windows can connect without any problem...


What can I do, why can I connect to other similar configured servers, but not this one?


Can anyone help?


I use a 64bit windows 10pro.


Many thanks for your help


Stahlburg

Link to comment
Share on other sites

  • Administrators

Hm, that sounds pretty strange indeed.


Being able to see the ping and user count shows that network packets in general do get through. So connecting to the server should work fine.


Can you yourself or ask the server admin to check the server log, if the server logs any reason why you disconnect? Or if the server simply loses/timeouts the connection as well?


/e:

This may be of interest? https://wiki.mumble.info/wiki/FAQ/English#I_get_disconnected_from_the_server_as_soon_as_I_connect.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...