Jump to content
Mumble forums

Home Page Snapshot


aragone
 Share

Recommended Posts

It looks like the home page MAC snapshot "Snapshot-2010-09-07-2322-0b34ef (1.2.3 Developer Snapshot)" locks up when clicking anything once it is open. Should I be completely removing any trace of a previous version? Is there something I can do to get it working Im curious to see if the overlay works.

Link to comment
Share on other sites

Yesterday I had the same problem with the latest snapshot for windows. The snapshot was provided by the update system of mumble. It had a newer version number then the one provided by the home page. Installing the one that was linked on the homepage solved the problem for me. When I look on the snapshot server the snapshot that was presented to me by mumble is removed from the server. Try one off the older snapshots of mumble, follow this link and pick one.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...