Jump to content
Mumble forums

Overlay text size/zoom level


jerrodbug
 Share

Recommended Posts

So i had to download the development branch to get the overlay working, and everything seems to be good now, except that the text size is pretty big in the overlay when someone speaks. I have gone into the settings, and edited the settings for "talking", but when i Apply, and then apply in the settings window, it just seems to reset the settings to the default. Is there anyway to fix this, or force the text size to change?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...