Jump to content
Mumble forums

Recording positional audio


Shade
 Share

Recommended Posts

Hello,


I have stumbled upon a problem. When trying to record voice, it doesn't take into account the positional audio and records the sound as if PA was turned off the whole time. This is weird as during the recording, you can hear the person talking very silently or not at all, but when listening to the record, everyone's voices have 100 % volume.


Is there a simple solution for this or is it a bug/not yet implemented feature?


If it is not yet implemented, I think it would be great if there was at least a check box to take positional audio into account while recording. Although maybe it should even be default setting, as recording what you hear is expected behavior.


Thanks to everyone who takes time to look at this :)


David

Link to comment
Share on other sites

  • Administrators

Mumble does not take PA into account when recording.


I don't think using the PA data is the expected default for most users.


You are right, an option to allow this would be nice.


You can check if such a feature request already exists in the tracker, and create one if it does not.

https://github.com/mumble-voip/mumble/issues

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...