Jump to content
Mumble forums

Mumble will not work


kullboys
 Share

Recommended Posts

Hello


I downloaded mumble version 1.2.17 today and after multiple times repairing/reinstalling it I cannot get it to even work. When I open mumble and mouseover the icon on my taskbar I can see that its open, but when I click on it to bring it up, it will not open at all. When I go to close it and re-open it, it completely crashes. I'm at a loss of what to do to fix this.

Thanks.

Link to comment
Share on other sites

  • 1 year later...

I'm currently running into this issue on Windows 10. I had been using version 1.3.2 just fine, then all of a sudden I start experiencing issues exactly as the OP has described. At first, just the 64 bit installation gave me problems, but the 32 bit installation worked for me for a day. Now both the 32 bit and 64 bit installations are crashing. I tried downloading the 64 bit version of 1.3.1 from GitHub and it too is crashing. I'm out of ideas so any suggestions will be much appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...