Jump to content
Mumble forums

Plugins problem on Mumble to play Minecraft


Sayrox
 Share

Recommended Posts

Hello,


I'm writing this post because I'd like to use Mumble on Minecraft to do parts like LG UHC and other. So I have :

- Download Mumble + make the necessary settings

- Download Mincraft forge in 1.8.9

- Download the Mumble link 1.8.9 + Optifine 1.8.9 and I put them in .minecraft/mods/


But I have a problem that it doesn't work when I run Minecraft. I've shut down, restarted, uninstalled... but it doesn't help.


However I noticed that in the Mumble settings under plugins (I checked the box related to the game) I didn't have all the plugins but only 3-4. I'm missing the linkv1.2.0 which I think is the source of my problem. Does anyone know how to solve this problem?


Thanks in advance for the answers

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...