Jump to content
Mumble forums

Not able to log in as SuperUser


mExplorer
 Share

Recommended Posts

Hi,


I'm running a mumble-server on ubuntu: 1.3.2-1~ppa1~bionic1


After installation all went fine, but since a while I'm not able to log in as SuperUser.


I've performed a

dpkg-reconfigure mumble-server

and also try

murmurd -supw

but I get the message "wrong password or certificate".


What can I do?

Link to comment
Share on other sites

  • Administrators

AFAIK the reconfigure command asks for the password to be entered. Is that the case? Did you enter it there?


The -supw password requires you to pass it as a parameter to set it. Did you do that? It may also need an additional parameter to specify where the database is stored so it does not use a different one between you setting it and the server running.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...