Jump to content
Mumble forums

Cannot turn off background noise cancellation - need to hear weak signals


Recommended Posts

Mumble is quite popular for providing low latency VOIP audio for connecting audio remotely to amateur (ham) radio stations. One problem - it seems impossible to turn off background noise cancellation. Unlike typical gamer, conference call user, where you WANT to drop out background noise, we value digging weak, distant signals out of the background static. Even with noise suppression turned off, you can immediately notice that Mumble tries to cancel out background static. The signal starts loud, as desired, then fades. Is there any way, either by setting, or programmatically, to turn off noise cancellation? Mumble is used to help provide amateur radio operators remote access their radios from cell phones or remote PC's - all for good, in my case, to help keep my elderly dad on the air, others for emergency access to their base radios, etc. Any help/suggestions would be greatly appreciated by the community. Thanks, Steve

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...