Jump to content
Mumble forums

I can't get rid the echo/feedback on my mic


supafly1111
 Share

Recommended Posts

Ok even if I mute my speakers I hear this high pitch squealing/feedback. I've tried messing around with microphone levels and boosts but can't seem to fix it. I've tried messing with the audio wizard to just cancel it out but I can't seem to do that as it gets much louder then I do. I know someone is going to jump to the conclusion of faulty hardware but that is not the case as I've used 4 different laptops all of them having this problem, and all of them having different hardware and drivers. I've tried moving the laptop to other locations and I still get it. I've ensured that Stereo Mix is disabled in recording options, in my speakers properties i have muted the microphone levels (not sure what that does though). I use windows 7 on all of the laptops. If anyone knows what I am missing that fixes this please let me know I've been searching Google and these forums but can't find a solution that works for me.


EDIT: For more information on this specific laptop.


It is a ASUS N61JQ

Windows 7 64 bit home premium

It uses Realtek High Definition Audio and has SRS premium sound.


Here is a short audio file of what it sounds like. Untitled _2_.wma - 0.09MB

Link to comment
Share on other sites

It sound like Audio feedback with a filter over it to compensate.


So I have two questions:

Do you hear yourself from your speakers when you talk into the microphone, if you are not running the audio wizard?

How can you hear a sound when the speakers are muted?

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

It sound like Audio feedback with a filter over it to compensate.


So I have two questions:

Do you hear yourself from your speakers when you talk into the microphone, if you are not running the audio wizard?

How can you hear a sound when the speakers are muted?

 

No I do not hear myself from my speakers when I talk into the microphone.


I can hear the sound when the speakers are off by having a second laptop in the same room connected to the same mumble channel and transmitting on one laptop that has its speakers muted so that I could test if that fixed the microphone issue, it did not the mic was still transmitting that noise.

Link to comment
Share on other sites

I can hear the sound when the speakers are off by having a second laptop in the same room connected to the same mumble channel and transmitting on one laptop that has its speakers muted so that I could test if that fixed the microphone issue, it did not the mic was still transmitting that noise.

 

Aha, as the laptops are in the same room, the sound transmitted from one laptop is recorded by the other. So you still will end up having an audio feedback. You could try to see what happens when you put the laptops in different rooms or you could start using headphones.


There is also the echo cancellation option in the Audio Input configuration of mumble. But normally that only works to reduce the audio feedback within one computer, so it will not work if your audio feedback is caused by a loop between two computers.


This is what you get from using an ultra low latency VoIP client. You can get an audio feedback from another client. :D

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...