Jump to content
Mumble forums

Overlay and Live Messenger 2011!


Recommended Posts

  • Administrators

It does not crash for you though?

(We had another guy in the forum who said it would for him. Oh wait, it was a girl, not a guy.)

With the recent snapshots and the soon coming 1.2.3 version you can exclude programs from being used with an overlay yourself, with a blacklist.

I added a feature request to add it to the blacklist by default, until then you’ll have to add it on your own.

There’s 2 other ways though.

You can entirely disable the overlay,

or simply place a nooverlay (I think it’s that filename) file in the folder your (live messenger) executable is in.

The latter is probably the way for you to go, if you don’t want to use a snapshot or wait for 1.2.3.

Link to comment
Share on other sites

I got 2 mumble startups in my folder atm: Mumble.exe / Mumble11x.exe

I'm using the Mumble.exe. What's up with the other one? Is it for Dx11 or something?

If so i might use that cause i have HD5870 and plays some Dx11 games.

And i can't find any file named Mumble.ini? :)

Link to comment
Share on other sites

  • Administrators

If you don’t have a mumble.ini in that folder you’re not running in portable mode, so that’s not the problem (running in portable will save settings in the ini, but the overlay will still read from registry thus your blacklist changes will not apply).

Mumble11x.exe is for the older 1.1.x version (servers) of mumble,

a backwards compatible client.

You only need it if you want to connect to older 1.1.x servers.

There was a protocol change from 1.1.x to 1.2.0 which made those incompatible, thus a compatibility client was introduced.

Did you try the nooverlay file?

Make sure it does not have a file extension.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...