Jump to content
Mumble forums

No ini file to server


skidrow68
 Share

Recommended Posts

The server is still initially set-up by the use of an ini file.


Could you provide the OS and the which snapshot version of murmur you are talking about.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

The newest the RC 1.2.3-rc1-4-gbe7ad39 (1.2.3 Developer Snapshot) and windows xp pro


Toth now when RC come that i would change the server to 1.2.3 so i simpe installed it over the old one but there were no murmur.ini file so i tried copy my old but that didnt help, still cod not conect to the server or even right click the icon so i cod se the log.


Maybe i do a new try this weekend when i have more time, now i was like wtf.. install 1.2.2 and check, yes it works :)

Link to comment
Share on other sites

As i wrote will try again this weekend when i have more then 20min.


Se on this computer i have the new murmer.ini file, 1 question there, if it say #autobanAttempts = 10 do that meen it is used so it have to be # autobanAttempts = 10 to be ignored? or is it ignored as long as it start with # no mater if its text direct or space?

Link to comment
Share on other sites

Tried again today but no luck :(


Installed the newest version in a own dir and then it started and i cod fix the ini file as i wanted, but when i install it over the old server so i have all info for regsitred users and so it hangs so oyu cant check log or anything, what i saw is that my murmur.log and murmur.sqlite are pretty big, log 670MB sqlite 424MB so maybe its them that stop it from starting.

Link to comment
Share on other sites

As i wrote the new install were i installed in a new dir and then got the ini file with i fixed as i wanted works, but i miss all info.

Then i installed in the old dir to get all info with users are registred and channels made and used the ini file i had fixed and tested with on the new install, i saw the icon down next to the clock but cant rightclick it to watch logfile and it is imposible to login to the server, waited maybe 5min then i killed murmer.exe (think thats is the corect file name) with taskmanager reinstalled 1.2.2 murmer and started it up without any problem.


Is it the murmur.sqlite that hold the info how is registered and with channels made and so? if so then i guess i can try to install in the new dir and simple copy that file over and se if i can get it to start.

Link to comment
Share on other sites

  • Administrators
Is it the murmur.sqlite that hold the info how is registered and with channels made and so? if so then i guess i can try to install in the new dir and simple copy that file over and se if i can get it to start.

Yes. And yes.


If it does not you could open and check your sqlite, where the big data is at, and/or remove some servers/data and see what causes your Murmur to no start up correctly.

Link to comment
Share on other sites

What do i need to open that file?


Installed the new so i can have it running and test my self and the function i most looked forward to is "As of popular request Mumble now has the ability to prioritize certain speakers. Meaning that once a priority speaker starts talking all other players in the channel are attenuated" but i cant find away to set that up so a group off members automaticly get prioritize speaker in specific channel, what i wanted to do is that the raidleaders get prioritize speakers when in raid channel but no were else.

Link to comment
Share on other sites

mumble-1.2.3-rc1-8-g979bf30 it works on but i cant at lest yet right click and watch log/turn off server.


Had to wait some minuts then i saw that MURMUR.EXE went down to 0% cpu load and then i cod login so 1 step closer :)


What i now want is in ACL there should be Enable prioritize certain speakers, so you can set a group off player automatically will get prioritize certain speakers when entering a channel, not sure what “rank” you need now to enable it sense am admin, but feels like alot off work allways having to click this and this user prioritize certain speakers and then click them again to remove it.

Link to comment
Share on other sites

Turn it off and now when i turned it on again it was fast and i can rightclick to watch log, but se i direct get 1 ip from London that Timeout and if it is a user i dont understand why it dont get banned, been running for 2-3hours now and it is 0ver 1000

2010-12-19 13:00:37.712 1 => <1:(-1)> Timeout

2010-12-19 13:00:53.212 1 => <1:(-1)> Timeout

2010-12-19 13:01:08.712 1 => <1:(-1)> Timeout


More i really hope you add the priority speaker as a ACL function.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...