This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

overlay and wow


Recommended Posts

i have been trying to trouble shoot this for weeks.

i have been able to get the overlay to work a couple times since returning to wow in 4.03a, but not since. it either loads in both dx9 and dx11 modes or (more commonly) not at all.

my computer is:

i7 920

gtx 480

windows 7 ultimate x64

nvidia 260.99 drivers

mumble version RC 1.2.3(updated today)(also does not work in 1.2.2)

i saw the overlay was showing up in wlm11 so i blacklisted that in 1.2.2 by creating a file named nooverlay in the folder the .exe for wlm11 is located, which removed the overlay from wlm. however this is did not make it work in wow.

i then tried using the 1.2.3 RC which worked the first time, in both dx9 and dx11, but not later that night when i actually went to play. PC was not reobooted and mumble remained open.

i have since whitelisted both the wow.exe and the wowlauncher.exe, which hasn't done anything.

my bro has similar hardware configuration as i do and his works just fine, though he had issues with mumble interfering with wow due to wlm11. i tried exiting out of wlm11 completely as he suggest and it did nothing.

i've also set mumble to run as admin and various compatibility modes, which resulted in poor sound quality, and little else.

not sure what else i should try at this point. no one i know who uses mumble and wow has this problem.

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...