Jump to content
Mumble forums

Sound Dies Until Restarting Mumble


nacey
 Share

Recommended Posts

Me again!


I have one particular user who has this issue:

 

Recently I've been having a lot of problems where I can't hear people speaking in Mumble suddenly (mid-conversation). I can still hear WoW and other sounds, but Mumble is mute. This only seems to fix itself when I close and reopen mumble and unplug and replug my headset into my computer. In addition, people can still hear me on Mumble during this time.

 

I should be able to get whatever other details you need. Any suggestions or ideas as to what could be causing it? It seems to happens pretty often, every 5-10 minutes I think.


Thanks.

Link to comment
Share on other sites

Looks like a sound driver problem, as he needs to unplug and replug his headset.


If he is on windows XP, he could try enabling positional audio for audio output. If he does not like the memory peaking done for the positional audio he can switch of all the plugins, by unchecking "Link to game and transmit position".


When this does not help, ask him to join this forum so we can help him directly. For starters he can post the version of mumble he is using and the part of his log where the audio output stops working.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

  • 2 weeks later...

Appologies for the delay in response as I've been away for the last week.


To confirm with what Nacey was saying, I am indeed running the 1.2.2 client.


As for my logs, is there anything specific I'm looking for? I can't remember what time it was happening yesterday. Next time it occurs, I can post the portion of my log that it applies to.

Link to comment
Share on other sites

  • 3 weeks later...

Okay better late then never. Within the log file look for the line starting with, Audio, WASAPI, DXAudio.


Could you please check the following when the problem occurs. Go to the configuration window of mumble and switch to advanced. Now check if you headphone can still be selected as the Audio Input or Audio Output device.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...