Jump to content
Mumble forums

Setup - Connection refused


keanu93
 Share

Recommended Posts

Server: Ubuntu Linux 10.10

Mumble version: 1.2.3

Set port in config file: 64738 (Confirmed for forwarding on router)


Mumble result: Server connection failed: Connection refused

CanYouSeeMe.org result: Error: I could not see your service on 80.192.205.8 on port (64738) Reason: Connection timed out


FAQs already tried:

 

This means there is a computer there but that is the incorrect port, double check the IP to make sure that this is the right computer, if it is then check what port you are supposed to connect on and put that in the port box on the connect screen.

- IP address and port are correct.

 

Then you should enable port forwarding on your router to your computer for the port

- Done. Start and end ports are both set to 64738 for Mumble.


Copy of my config file: http://80.192.205.8/config

Link to comment
Share on other sites

i think murmur is running normal


i think certificates are required on server default


if you don't have a cert created in the cert-wizard, you'll have to set in murmur.ini

# If this options is enabled, only clients which have a certificate are allowed
# to connect.
#certrequired=False
certrequired=False

 

and i think you can disable "password=" if you use certs


if that didn't help

help us out with murmur.log to help you


there should be a connectstate, why he refuses

Link to comment
Share on other sites

  • Administrators

i think murmur is running normal

How come? There’s no real indication of that.

 

i think certificates are required on server default

Which are automatically created if not specified.

 

and i think you can disable "password=" if you use certs

Nothing to do with that.



It’s simply a networking issue if your process is indeed running and the IP and port are correct. (That’s also why I didn’t reply yet …)

Check that your process is running.

Then check that the port is bound to.

Link to comment
Share on other sites

I used the PS command to ensure murmurd was running, and then asked a friend of mine about process and port.

He said as long as I have port 64738 forwarding on my router, and 64738 was specified in the config file, it should work.

It is still not working, and I have changed it so that a certificate is not required to connect as suggested - this did not solve it either.

Is there something else I need to do to ensure the port is bound to the process?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...