Jump to content
Mumble forums

Can't connect to my server


snsknight
 Share

Recommended Posts

Hello mumble community.


Tonight I purchased a 10 slot mumble server from multiplay.net for my gaming clan. I have little experience using mumble besieds once on somone else's server. Once multiplay created my server, I connected once or twice then disconnected. When I tried to connect agian, it asked me for a password. I tried my account's password and the password/token given to me in my e-mail and nothing worked. I entered it multiple times etc. so I'm sure I havn't made an error like that.


Is there any other thing besides my account password or token that it could be asking for? If not, as the server owner, can I completely restart the server so that it won't ask for a password agian like it did when I first connected? As it is I cannot connect at all...


Another problem I had was when I was playing with the settings, I accidently clicked on a option that made the menubar disappear (somthing like simple veiw? I can't remember exactly what it was). I can't seem to return to the normal view. niether hitting the escape key, nor exiting out of the window has worked.


As you can see, I'm having some newbie problems, and I would really appreciate some help :)


Thanks,

Knight

Link to comment
Share on other sites

  • Administrators

To leave minimal view I think it’s right-click the header, or anywhere in the content area and there should be an option/settings/view menu.


Mumble will ask for a password when you’re trying to log in to an account (connect with a name that has an account) or when the server is password protected and you’re not logging in with an account.

Link to comment
Share on other sites

Thanks,you helped me get out of minimal veiw, but I still can't connect to the server.


I open up Mumble, find my server, and press connect. A dialog box immediately opens saying "wrong password for registered users, please try agian.". I have no idea what password it's asking for. I tried my clanforge.com account's password and that failed. I also tried my cirtificate's password to no avail.


Thanks for your help,

Knight

Link to comment
Share on other sites

Could it be that you have made a new certificate, and deleted to old one. Once you have registered yourself at a server you need to log-in with the same certificate. You could try to use a different username to log in to the server. Just add you server to the favourites list. Here you can right-click and select edit. This way you can select the username. You can also log into the server with the SuperUser account. This way you can unregister the user via the "Server->Registered Users" menu.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

why does every answer seem to run in circles about this? there is explicitly a FAQ entry on the mumble FAQ but it sends you to the murmur part but there is no explicit answer.


I am having the same exact problem, after renting from the same exact service provider, try this:


go to your account page on clan forge (same area that you found your SuperUser password on).


everything will be grayed out


then down at the bottom click edit (it's way at the bottom below the line that says "Profile Actions", almost looks like it's not for the profile tab).


after that you will be able to edit everything from "profile name" on down.


the very bottom field will be for "game Password" and it will be blank.


make a password for that and hit "save" (same spot that "edit" was at before you clicked it).


from here on out all new users of your page will need to input that password to get on your server.


after I did that and went back, deleted the user name that I had tried to establish as a Admin (and subsequently couldn't log in as 'cause it rejected every attempted password) and then went back through the process of registering a user name -> upgrading to Admin and got it to work. I don't really know what I fixed, I don't really know how I fixed it, it would be real nice if we could get some kind of actual answer as to WTF is going on .... but this should get you up and running.


p.s. to remove the name you tried to make admin ( log in as the SuperUser) click the server tab -> registered users -> remove user.


hope this helps, damn this shit was frustrating! I wish there was some kind of "do this, then that" guide for how to use Mumble. I know as the owner / admin of this thing I kinda need to learn the details, but a general user doesn't need to know all this technical shit and I can see that this is going to be a hurdle to get people to switchover from VENT.

Link to comment
Share on other sites

Unfortunately we do not know how these service providers setup their mumble servers(murmur). We can only provide info from our own experience and most of the people answering the questions here run their own murmur and do not use a service provider to set it up.


But my guess it that multiplay uses a standardized database to make a new server. There could be an error in this initial database. Or there could be a control system that will set a server password once the SuperUser has logged in the first time. Once you overwrite this password you can connect to it again with a standard user. But these are all guesses, as I do not know how multiplay controls their servers.


Maybe some questions can helps us give a better guess.

What happens if you set this "game Password" again to nothing? Does the problem reappear?

Do you need to give a password everytime you connect to the server? If so, will this change when you have registered a user on the server?


It would be nice to have people on this forum that have hands-on experience with different service providers that provide murmur's. Feel free to add a page to the wiki about your experience with the multiplay service provider.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...