Jump to content
Mumble forums

Mumble 1.2.3 overlay is enabled and WoW = -20 FPS


zeloslaw
 Share

Recommended Posts

Could it be that your computer is limited by your CPU, in other words how good is your CPU?


The overlay of mumble needs processor power to build the extra info. Try lower the settings of WoW to see if this has any effects on the overlay performance.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

  • 3 months later...

Could you give the latest snapshot a try to see if that has some performance gain. The overlay has been overhauled since the 1.2.2 release, but it should not give this large a fps drop. I do have to say that you system is at the lower end, when it comes to performance. You already have sub 30FPS when you run WoW without overlay (23-30).

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...