Jump to content
Mumble forums

Turtle Beach headset issues.


captainstuhben
 Share

Recommended Posts

I have a Turtle Beach Ear Force HPA2 headset and it works like a charm except in mumble. When I launch mumble all my in game audio goes through my speakers when I know I have my sound enabled in my headset only and my speakers disabled. Is this is a bug or am I missing something obvious. Any help would be appreciated as I am currently smashing my head against the keyboard. :D

Link to comment
Share on other sites

  • Administrators

Well, you actually don’t have your speakers (sound?) disabled as you hear the sound from them.


How do you think you disabled it and selected your output devices?


Audio output, esp. with your games and not only mumble, is a system/driver thing. OS?

Link to comment
Share on other sites

Could it be that you have "exclusive mode" for Audio Input or Audio Output enabled. This will cause mumble to take full control of that sound device and leave the other programs with the backup sound device. Go to the Audio Input and Audio Output settings and disable it. You need to check the advanced box in the bottom left corner to see it.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...