Jump to content
Mumble forums

Randomly others cannot hear me


caerusx
 Share

Recommended Posts

I've been having some weird issues with mumble 1.2.3, and I did not have any problems at all with 1.2.2, and I've been using mumble for over a year now.


The current issue is that with 1.2.3, people can hear me, and I can hear them fine, but at random intervals, sometimes hours, sometimes just a few minutes after I start mumble, people cannot hear anything I say (I hear them fine). I haven't noticed any patterns with this. The icon flashes red next to my name that shows I am speaking, if I go to recording devices in Window's sound options, I can see that the little meter is accurately showing my voice input. Restarting mumble fixes this problem, but then it will occur again usually within 10 minutes. It seems to only happen to me, and there's usually around 10-15 of us in this mumble server, and only I experience this problem.


I have tried using the latest drivers for my onboard sound card, and have tried usually the default windows HD audio drivers, the problem occurs on both. This issue has persisted through a format and reinstall of windows, and with a fresh install of 1.2.3. I'm not sure where the problem lies, since a restart of mumble fixes the issue (until it occurs again)


So far I've tried:

- Enabling and disabling QoS in mumble.

- Enabling and disabling exclusitivity on the microphone device

- Setting the input device setting to the actual device, and not "default device"

I've looked at the mumble logs, and nothing out of the ordinary shows at all.


I'm using the onboard sound card on an ASUS P6T Deluxe V2, it's an ADI chip, if anyone has experienced problems with this combination.

Link to comment
Share on other sites

  • 3 months later...

Hello there.

As i search ont he forum i did find this thread, and it's the same problem i have atm.


So I thought i could "restart" this one. And try to get help about this problem of mine.

Short from me: Mumble goes (won't answer) and all the people online on the mumble can't heat me, but i can

hear them perfect at all time. And this can happen in 10min, 1 hour, even 15sec after i logged into the server i'm at.

The post above tells a little more about it.


So my question is, is it possible to solve this problem?

I have tried to reinstall Mumble, soundcard drivers, both at same time.

Mumble runs as administrator at all time. Firewall/Antivius got mumble in the list.

So that won't block it. We even tried to make new certificate. I'm registered as user on the server.


I'm using 1.2.3 now, but had same problem with 1.2.2. Windows 7 64-bit, Asus Xonar DX soundcard.


That's about it i think. If there's more you need to know, just ask me and i'll try to explain it. (English kinda sucks)

Thanks // Mjolkspam


EDIT* Anyone knows what it could be?

Link to comment
Share on other sites

  • 1 month later...
  • Administrators

That the issue starts not instantly and not at specific usage times but pretty randomly would more likely indicate a networking/router issue than driver/sys issue.

Try to use TCP Mode in Mumble, and see if that helps.

Try disabling QoS in both your system and Mumble.

If you can, try with a different or no Router or other hardware you have between yourself(/your PC) and the net.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...