Jump to content
Mumble forums

Not able to install Mumble...


lordmarqus
 Share

Recommended Posts

Hello,


First of all thanx for this great app. Unfortunately I have very strange problem with Windows client. I'm using Windows 7 Professional and and everything worked fine with Mumble 1.2.2. Some day I've decided to try new developer snapshot of 1.2.3. Then successfully installed 1.2.3 RC. When second RC came out I tried to install it and my problems had began. Installer starts and everything goes well but at the end it says that it can't remove previous version and all roll back. So, I've removed everything (using Smarty Uninstaller 2009), cleared temp files, cleaned registry, deleted app data from user directory and what? Now I can't install any version of Mumble because on the end of installation it says that it can't remove previous version, which I obviously don't have. I can only use portable version of 1.2.2 I found on the net and it sux. Please help me, I'm clueless.


Best regards.

Link to comment
Share on other sites

Problem is kinda sloved :D . I had to remove HKEY_CLASSES_ROOT\Installer\UpgradeCodes registry key, install Mumble and then restore the key. Still dunno why this problem occurred and it will probably repeat. I wasn't able to remove one specific key from UpgradeCodes because names are like HKEY_CLASSES_ROOT\Installer\UpgradeCodes\00002100E60000000000000000F01FEC, so I'm note sure which one is for Mumble. After installation and before restoring key, Mumble didn't create any new key.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...