Jump to content
Mumble forums

Mumble hotkey issue


amopry
 Share

Recommended Posts

I was using mumble and everything was working completely fine. Then randomly my hotkey for speech stopped working. When I press the hotkey it does not lite up indicating that I am not talking. Also, after this issue any time I try to change a setting like remove the hotkey it lags mumble, and I have to force close it, with no error msg or anything like that. I have had this problem a long time ago, however I cant remember how I fixed it.


The only thing that has changed since the issue started was a got a new mouse. My hotkey was not on the mouse. And it is a standard usb plug and play mouse, no software or drivers were installed.


I have attempted to uninstall mumble, ccleaning, and reinstalling

I also had my buddy who knows how to computer go through all my settings and he wasnt able to find anything that might be the problem


I run winXP sp3

mumble version 1.2.3


any ideas or suggestions would be greatly appreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...