Jump to content
Mumble forums

Problem getting sound to work...


iphigenia
 Share

Recommended Posts

I am hosting my own server for my guild on RIFT and I can connect to it. My biggest problem at this point is that no one can hear any thing at all.


On the FAQ it says:

"First check that you can hear yourself in the Audio Wizard. If you can't, then there's something wrong with your local audio configuration.

Next, turn on the Expert Config options, and turn the Loopback Mode to "Server" under "Audio Output". If you can hear yourself talk while connected to the server, your network settings are fine; the problem is other users.

If you can hear yourself in the audio wizard, but not when using server loopback mode, something between you and the server is blocking the data.

Some users of Windows Vista have reported that if you have this problem: (1) set compatibility mode on the shortcut for "Windows XP (Service Pack 2)"; (2) start Mumble; (3) close Mumble; (4) turn off compatibility mode; (5) start Mumble and see if the problem is solved."


I worked through everything in the FAQ but still am getting no sound... the bold section is what i think might be wrong but i can't seem to figure out what exactly is "between me and the server"


Any help would be awesome

Link to comment
Share on other sites

Found out what happened...


Because i was trying to connect my computer to a server that was running on the same router. In order for me to connect i have to use the 192.168.xx.xx IP address instead of my regular IP address...

Anyone connecting from outside my network can connect through my IP... but i have to use the router ip... i only remembered because i had to do the same thing when i ran my own Teamspeak2 server.


Everything works perfectly now...


posting this info for people who may have the same issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...