Jump to content
Mumble forums

Everyone in mumble hearing my music


alis123
 Share

Recommended Posts

I'm kinda new to mumble, started using a few weeks ago and i have a problem with everyone hearing my game sounds and music i play. I use headphones so its not in the background but direct input for some reason. Is there some setting to stop this or is it something to do with my soundcard/windows? Using win xp and motherboard integrated soundcard some gigabyte hd audio thing...

Link to comment
Share on other sites

You have probably selected "Stereo mix" or "What you hear" as you default audio input device.


You can set a specific audio input in mumble or change you default audio input device. In mumble you could run the audio wizard again to select a different audio input device, or you could check the advanced box at the bottom left of the configuration window this will show all settings options.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

I just checked the settings and windows default was realtek hd audio input and mumble was set to default. I'll try setting them both to digital input, maybe that will fix it. Thanks for the help.


Edit: Just tried changing the input settings and mic wont work at all. Anything else i could try?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...