Jump to content
Mumble forums

Low Frequency Feedback On Microphone


elegua
 Share

Recommended Posts

I haven't looked at this project in quite a while. I'm glad to see it still around and the software in much better shape than I last saw it. Getting the server going was much easier (Arch64), but I am running into a problem.


When I open the client and run through the audio setup, there is a low frequency feedback which happens when there is sound for more than a couple of seconds. It almost seems like an audio buffer a couple of seconds long is feeding back into itself, causing interesting, slow changing sound. A short burst of sound into the mic (like flicking it) seems to kill the effect. I am able to get it to become far less noticible by turning down the Mic gain (in either Alsa or Pulseaudio), but it is still there. Also, my voice continues to have a large hall style echo on it still. I have not noticed any of these artifacts when using more basic Alsa tools to capture the microphone stream, so it seems like some sort of processing within the app.


None of the search keywords I could think of either brought up topics or were uncommon enough to not be kicked out by phpBB's filters and a few pages of browsing here didn't seem to have anything (but forgive my lack of scanning prowess if that is incorrect).


If there is anything I might do to assist in troubleshooting, please don't hesistate to ask and thank you for your support.

Link to comment
Share on other sites

For me the same thing happens when I use the Audio Wizard, but this problem is related to some feedback through your microphone. You will probably not have this problem when you are in a normal conversation. I would say just turn in the echo cancellation, to avoid the feedback.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

If it is not a feedback problem, then it is probably the noise reduction filter trying to get a signal.


But the question is, does it only appear when you use the Audio Wizard, or is it also effecting your chat conversations. If you have not tried a standard conversation yet, just go through the Audio Wizard and start a conversation with a friend. If he says you sound find, just go with it. If you have no one to talk to, you could try a loopback test. You can find this in the Audio Output configuration(check advanced bottom left to see it).

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

It could also be a problem with the audio driver. But lest run through some setting in mumble with which you can play. I have put my setting in brackets behind it.


Audio Input:

-> Audio Processing

-> -> Noise Suppression [-30dB]

-> -> Amplification [20.00]


BTW, when you talk with other people, they sound fine?

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...