Jump to content
Mumble forums

can't connect


deathpool
 Share

Recommended Posts

I can connect to public servers. but when trying to connect to a private server this all i get [6:35:02 PM] Connecting to server texas1.mumblevoice.com.

[6:35:32 PM] Disconnected from server. i have tried it on all 3 of my computers and i get same result. I know my info is correct because i can connect on my droid. I've been reading posts for a week on different web sites. I understand i am supposed to get a password prompt but that does not happen. I've tried opening ports although i may be failing at that. enabled exceptions to windows firewall also enabled 64738 as a port in windows. The port forwarding not entirely certain about. Btw using windows xp and vista depending on computer

Link to comment
Share on other sites

version 1.2.3

tried a different name same result

the server is existing acct other can and do connect

i believe this is log

[5:47:54 PM] Welcome to Mumble.

[5:47:56 PM] Connecting to server texas1.mumblevoice.com.

[5:48:16 PM] Disconnected from server.

[5:48:16 PM] Connecting to server texas1.mumblevoice.com.

[5:48:46 PM] Disconnected from server.

Link to comment
Share on other sites

I think you need to check you port forwarding. I get a 100% packet loss when I try to connect to the private server.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...