Jump to content
Mumble forums

Headphones muted when I leave mumble


dorango
 Share

Recommended Posts

Hello !


I'm posting because i'm having a little (but annoying) problem.

When i'm using mumble everything is fine, the program redirects the sound from my headphones into the speakers to put the mumble one in the headphones.

But the problem is that when I leave mumble, the sound is still in my speakers :/ Even if I put headphones the sound continues to come out of speakers.

The fact is it's very annoying when I want to watch a movie quietly.


So my question is : when can i stop it ? The onlyu solution that I found is to reboot the computer :/


thanks !

Link to comment
Share on other sites

Lets assume you are running mumbe on Windows Vista/7. Then there is this checkbox called Exclusive in the Audio Output configuration. If this is checked mumble will take complete control over the output device you select. So no other program can use this device for there output. By unchecking Exclusive other programs can use your headphones again. Also exiting mumble should free the audio device for usage by other programs.


If exiting mumble does not help we should take a better look into the code.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...