Jump to content
Mumble forums

Overlay crashes WoW in OSX


teamherp
 Share

Recommended Posts

I got Mumble working, everything works fine apart from Overlay.


I used both the stable (which would not let me install overlay) and developer versions (overlay installs).


The problem is, I launch Mumble, then WoW. WoW crashes right away (generates an error report)


I'm on the new MBP (quad core, etc etc) everything up to date.


If I turn overlay off, WoW will start no problem. Install overlay, WoW crashes right away.


Ideas? Thoughts?

Link to comment
Share on other sites

interesting note : Every time I restart Mumble, it asks me to upgrade the overlay. It upgrades and shows the overlay settings page. Close Mumble, and it asks me to upgrade the Overlay again. I've tried uninstalling and reinstalling the overlay as well.

Link to comment
Share on other sites

  • Administrators

I haven't tried the overlay with WoW in a while. I'll have a look later today, if time permits.


The upgrade-thing is a bug. But I believe it only happens the first time you've installed the new overlay? I.e. that it only thinks it needs an upgrade, but really doesn't (because it's already up-to-date).

Link to comment
Share on other sites

  • Administrators

I've attempted to repro the crash (with both gxApis, opengl and GLL), but couldn't.


The crash you get from WoW would help a lot, so if you could upload it to some kind of paste service and throw the link here, that'd be great.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...