Jump to content
Mumble forums

Can't hear me at mumble


xw10
 Share

Recommended Posts

Hey,


I have a problem with my mumble client; for some reason the people I'm talking with at mumble can't hear me. I've reinstalled the client twice, but it still doesn't work. I've double-checked all the settings as well. I recently tried using skype WHILE using mumble, and then the people at mumble could hear me somehow. I then quitted the skype conversation, and then they couldn't hear me at mumble again.


I really hope you have a solution for this problem.


Best regards,

xW10


EDIT: I'm using Win7 and I have tried running it as administrator, if that information would be needed.

Link to comment
Share on other sites

Then go to your microphone configuration of the operating system and play with the settings there. Do not forget to set the microphone booster and volume to maximum, before proceeding with the audio wizard. If you still do not hear anything at the beginning of the Audio Wizard try to select another audio input device.


Oh and do not run mumble in admin mode or compatibility mode.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Then go to your microphone configuration of the operating system and play with the settings there. Do not forget to set the microphone booster and volume to maximum, before proceeding with the audio wizard. If you still do not hear anything at the beginning of the Audio Wizard try to select another audio input device.


Oh and do not run mumble in admin mode or compatibility mode.

 

Oh, thanks. I found the problem. Every time I restart my computer my mic volume is reset to 0 for some reason >_>


Thanks nonetheless! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...