Jump to content
Mumble forums

Whisper/Shout not working


mzchief
 Share

Recommended Posts

My second cry for help today :cry:

Friend just got new PC, so unregistered his old name, joined on new PC. I had a whisper/shout shortcut key assigned to him, that stopped working. So did the usual, deleted it, then reset it. Still not working. I deleted it again, left Mumble, returned and re-added it - still not working.


I've tried this a few times, to no avail. His whisper button works to me, just not mine to him - any idea please?


Many thanks, Gina

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...