Jump to content
Mumble forums

Lost Packets


rwjordan
 Share

Recommended Posts

Hi there. We have been using Mumble for about 6 months now and have absolutely loved it ... until about 2 weeks ago. About half of our users have been suffering lots of lost packets during raids making it so that they can't understand what people are saying. I went through and made sure that the server was updated to 1.2.3 as well as every user making sure that their client was 1.2.3 as well. That fixed it for a couple of people but others are still having the problem. I don't know where to begin to diagnose the problem :( I had the users in question do a ping test to the server and they are not loosing any packets then. Any help would be greatly appreciated. I will attach a screen shot with server info. The screen shot is from today with only two of us on both of whom are not having any issue but hopefully the server info will be of use to someone. Thanks in advance :)


edit: I was able to try a few things with one of the people who is having issues today. Tried forcing TCP mode which didn't seem to have any effect positive or negative. Tried disabling QoS which resulted in 100% packet loss. Packet loss always it to the client in question.

Mumbleserverinfo.jpg.71cf0d14e5438858533e5dead48417da.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...