Jump to content
Mumble forums

Others can hear my sound OUTPUT even when mic is unplugged.


howdoyoulikeit
 Share

Recommended Posts

I'm hosting a murmur server version 1.2.3 and running mumble client version 1.2.3 on my win7 computer.

The sound card I use is the USB sound card for the Siberia steel series headphones.


I use the microphone input and headphone output for my audio input/output in mumble.

Now to the problem, since the later versions of murmur and mumble my friends on mumble can hear every sound on my computer, youtube, music in winamp, themselves talking on mumble etc..

Even when I unplug the microphone they hear it.


The audio input in mumble is set to microphone slot on my sound card. "Microphone (3- USB PnP Sound Device)"

And audio output is set to my headphones/speakers slot on my sound card. "Speakers (3- USB PnP Sound Device)"

When I mute the sound on the sound card with mute button or mute with mumbles mute button they hear nothing.


How can my audio output get into mumbles audio input like this?!

Link to comment
Share on other sites

  • 1 year later...

Going to post in this to bump it, because i am having the same problem. All the correct devices are set in both Mumble and Windows. I have concluded that it is not my my headset that is broken (tried it on another computer). I have tried different drivers as well.


My guess after all this is that my onboard soundcard is broken. But other theories are welcome at this point.


Motherboard: Asus P6T Deluxe V2

Onboard: SoundMAX Integrated Digital HD Audio

Link to comment
Share on other sites

  • Administrators

When the mic is unplugged, electromagnetic interference (output -> mic) is out of the question.


Check your audio settings again, both your sound card driver specific configuration software (which are often confusing and not easy to grasp) and the windows settings.

Maybe playing with one or the other will fix it.

(could also be that on unplugging the mic the audio driver simply switches to output as your input device, for “user convenience”)

Link to comment
Share on other sites

I tried playing around with some of my sound settings today. Unfortunatly, i could not find anything that was causing the problem.


I did happen to stumble open something though. When i changed one of the settings in Mumble it seemed to reduce the effect. The i changed the setting for Eco in the microphone settings to Multichannel, it reduced the amount of sound that "leaked" so to speak.


Maybe this will help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...