Jump to content
Mumble forums

Annoying background noise


webster2
 Share

Recommended Posts

Hey everyone,


first of all, thank you for this great software, Mumble is awesome!


Unfortunately, I've got some terrible background noise when using Mumble. I don't hear it, but it's really annoying for the people I'm talking to. Actually they hear it when I'm NOT talking at all ("Transmission" is set to "Continuous", I don't like "Push to talk" or "Voice activity" that much). I've recorded it, so you know what I'm talking about: http://dl.dropbox.com/u/2974685/mumble-noise.wav

It's getting quieter when I'm talking and it's getting louder when I don't talk.



I don't have something like this when recording sounds in Audacity. Even Skype and Teamspeak are working perfectly, so I assume it's a problem with Mumble. :(

I've got a VIA HD Audio onboard-soundchip and I've updated the drivers, but to no avail...


Setting the "Amplification" down to "1.00" makes this noise quieter, but it's still there and I can't get rid of it.


Can anyone help me?


best regards

Webster



Edit: I noticed that even when I turn off my mic using the switch at my headset, I still got this noise. When the mic is completely unplugged, the noise is gone. The input frequency of my mic is set to 48 kHz.

I even tried another mic...same problem... :(

Link to comment
Share on other sites

Yeah, I ran through it several times. But I don't think that this is the problem. I even hear the noise in the "device selection" screen when trying the audio wizard again. No matter how I set the sliders, I still hear this noise.


I have this problem with Windows 7 as well as with Linux.

Link to comment
Share on other sites

I've finally solved this issue now.


I noticed when I detached the cable for the speakers/headphones, the noise was gone. The cable doesn't fit perfectly in the onboard connector on my mainboard. So when the others hear the annoying noise again, I just plug the speakers/headphones cable out and in again - the noise is gone.

I don't know how this can cause the noise and I don't know how it is even possible that the noise doesn't come up in Skype and Audacity. Maybe Skype filters it out automatically, but Audacity...?


Anyway, Mumble is working great now and I'm just posting this if anyone else has the same problem and can't find a solution.


best regards

webster2

Link to comment
Share on other sites

I had a similar issue that only appeared when I added a usb device for my microphone (my game sounds play through a sound card to my speakers).


I solved my issue through a combination of updating drivers and fiddling with various settings on the usb device to which the microphone was connected.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...