Jump to content
Mumble forums

Failed to retrieve version information...


rtcook124
 Share

Recommended Posts

Currently in the process of installing Mumble on a second computer, my laptop, so I can connect to the few servers that I run. I don't have any problems running Mumble on my desktop, but my laptop has some serious issues.


When I first installed it everything was fine, got my email certification from COMODO that I use on my desktop and the setup went fine. When I get to the browser window I am greeted with "Mumble failed to retrieve version information from the central server." This is blocking me from connecting to anything and I am running out of options to try and fix it. I have reinstalled around 7 times, used numerous different certificates, and downloaded the file a few times as well. Like I said, it's not a port issue as my desktop version runs prefectly fine.


I tried searching around for this but nobody else seems to have the same issue, unless it's easily dealt with and I just can't find it. Any help would be appreciated, thanks in advanced.


-RTCook

Link to comment
Share on other sites

I have this problem as well. [1:54:31 PM] Mumble failed to retrieve version information from the central server.


This causes me to be unable to get the server list. I cant find a solution to it either, as I have let mumble through my firewall, run it as admin, reinstalled, etc. Still it will not work properly. I'm not hosting any servers, I'm just trying to hop on my friend's mumble server (or any of them for that matter).


Edit: The strangest thing is that it was working just fine last night.

Link to comment
Share on other sites

I have this problem as well. [1:54:31 PM] Mumble failed to retrieve version information from the central server.


This causes me to be unable to get the server list. I cant find a solution to it either, as I have let mumble through my firewall, run it as admin, reinstalled, etc. Still it will not work properly. I'm not hosting any servers, I'm just trying to hop on my friend's mumble server (or any of them for that matter).


Edit: The strangest thing is that it was working just fine last night.

 


I'm having the same issue. I was on mumble last night and everything worked fine. now I'm trying to get the connection to work to log into a server but none of the servers are even coming up. Is there an issue with mumble that we dont know about? It cant be my internet connection cause Im using the internet just fine.

Link to comment
Share on other sites

Doesn't explain why it's working on one computer and not the other, I can access the list fine on my desktop and can access servers. But my laptop is a completely different story, it is still popping up with that error and even manually adding servers won't let me connect to them.


The comodo authentication is fine as it works on my desktop, I even brought over my desktop key to my laptop, made a few new ones, and none of them worked.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...