Jump to content
Mumble forums

Mumble hangs on startup


groktar
 Share

Recommended Posts

When I start mumble, the window opens like it should, but none of the buttons respond to clicking and I can't move the window. Right now it's been sitting there for ~15 minutes. The only way to kill it is through the Task Manager. Restarting it after killing it results in the same thing. I tried reinstalling Mumble and deleting the mumble folder in appdata with no luck.


I'm running mumble 1.2.3 on windows 7 64bit.


[6816] HardHook: Asked to replace 75A42DDB with 013C4E60

[6816] HardHook: Unknown opcode at 0: b8 14 10 0 0 b9 0 0 0 0 8d 54

[6816] HardHook: Asked to replace 75A41D34 with 013C4E10

[6816] HardHook: Unknown opcode at 5: 8b ff 55 8b ec 6a 5d ff 75 8 e8 1d

[6816] DirectSound: Disabled as WASAPI is available

[6816] ASIO: No valid devices found, disabling

[6816] LGLCD: Unable to initialize Logitech LCD library 1722

[6816] CELT bitstream 8000000b from C:/Program Files (x86)/Mumble/celt0.0.7.0.sse2.dll

[6816] CELT bitstream 80000010 from C:/Program Files (x86)/Mumble/celt0.0.11.0.sse2.dll

[6816] Locale is en_US

[6816] Database SQLite: "3.6.19"

[6816] Overlay: Listening on "\\.\pipe\MumbleOverlayPipe"

[6816] Adding device {6f1d2b60-d5a0-11cf-bfc7-444553540000} Mouse Mouse:8

[6816] Adding device {6f1d2b61-d5a0-11cf-bfc7-444553540000} Keyboard Keyboard:127

[6816] AudioInput: 40000 bits/s, 48000 hz, 480 sample CELT

[6816] WASAPIOutput: Latencies 100000 30000 => 100000

[6816] WASAPIInput: Latencies 101587 30000 => 100000

[6816] Adding device {7f27b9f0-8ebc-11df-8002-444553540000} USB Receiver USB Receiver:652

[6816] WASAPIInput: Stream Latency 58050 (896)

[6816] AudioInput: Initialized mixer for 2 channel 44100 hz mic and 0 channel 48000 hz echo

[6816] WASAPIOutput: Stream Latency 106666 (960)

[6816] WASAPIOutput: Periods 10000us 3000us (latency 10666us)

[6816] WASAPIOutput: Buffer is 20000us (1)

[6816] AudioOutput: Initialized 2 channel 48000 hz mixer

Link to comment
Share on other sites

This turned out not to be a bug at all. I have three monitors on my computer: two 24" ones on my desk as well as a 42" tv on the other side of the room. The connection dialog box was opening up on my TV, which was turned off.


I guess the only suggestion I would possible have is making sure the connection box always open on the same monitor as the main mumble window, but I doubt it's high priority. I doubt most people leave one of their monitors turned off most of the time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...