Jump to content
Mumble forums

Other sounds not working


crazyflames
 Share

Recommended Posts

  • Administrators

The output sound?


Do you have audio attenuation enabled?

For it to take effect it has to be enabled in both Mumble and your systems settings. If you set it up to attenuate other applications to a very low or zero volume, maybe Mumble turns down your volume while others speak?


Do you use exclusive mode?

This also has to be enabled in Mumble and your systems settings to take effect. Using exclusive mode Mumble may lock the output device to only itself.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...