Jump to content
Mumble forums

Unable to register users


durenthal
 Share

Recommended Posts

Installed mumble server 1.2.3 for debian.


It properly asks for a server password for unregistered users. However, users have no option to self-register. I have used the superuser account to edit the ACL for the root folder - it allows me to set auth to self-register. But it won't allow the @all group to self-register, and users who connect get no option to register. I don't appear able to edit the ACL settings for the @all group.

Link to comment
Share on other sites

As you have learned, you cannot edit the entry for the @all group that is at the very top. You can, however, add another @all entry below it that will override the settings for the default @all permission. Do this, then check the Allow box for the self-register permission and you should be good to go.

Mike Johnson

Command Channel

Providing Mumble Servers since 2009.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...