Jump to content
Mumble forums

Unknown Password for Certificate


theira
 Share

Recommended Posts

Please help me.


I started a Mumble server off of Enjin for our guild tonight. I was able to talk with one other on it fine. However, I decided to make a user generated certificate which I saved to a USB drive. I logged out and tried to log back in to the server, and it continues to reject me saying the user password is invalid. I haven't entered a password. Ever. I don't know what the password is. I've tried entering the SuperUser password to no avail. I can't have the admin reset it, as I believe I'm the admin. I've uninstalled and reinstalled Mumble. I've recreated the certificate. Nothing has worked.


I'm at my wits end.

Link to comment
Share on other sites

Your certificate is what authenticates you to the server. When you register your account, a copy of your certificate (the public part at least) is kept on the server, so the server will expect that anyone logging in to the server with the name Theira will have the same certificate.


Now that you have changed your certificate, the server thinks you are an imposter. To rectify the situation, you need to do one of three things:

 

  1. Have an admin delete your old registration;
  2. Import the certificate you originally registered with (if you still have a copy of it);
  3. Log in with a different name (one that has not been registered).

Mike Johnson

Command Channel

Providing Mumble Servers since 2009.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...