Jump to content
Mumble forums

Issues with mumble-server.ini on Ubuntu 11.10


Recommended Posts


I am having problems getting my mumble-server.ini edits to work. I installed Murmur (via SSH in Cygwin) using apt and then configured it using dpkg. Everything seemed to go smoothly until I got around to having to edit /etc/mumble-server.ini. I found the file easily enough and made the necessary changes using vim (the file existed already & it saved properly - so no retarded mistakes there :D ). However, my Murmur server doesn't appear to be using the settings. What can I do to resolve this problem please?

Server details:

- OS: Ubuntu 11.10

- VPS provided by Gandi.net

Thank you.

Link to comment
Share on other sites

Thanks for the help. The command didn't work but I eventually got Murmur to use mumble-server.ini.

I tried the command you gave me first and it gave the good old command not found error, which I thought was strange. I installed the package murmur to see if that would help, apparently it's a completely different program though. When I type mu I get two possible options: murmurd and murmur-user-wrapper. I am loathe to touch them though.

I deleted the entire VPS (luckily I haven't done anything else with it yet) and started from scratch. Used the commands I did before, edited /etc/mumble-server.ini and then restarted the entire server and now it's apparently working. It appears to be working consistently but having to reboot the entire VPS when I need to change the .ini file is going to be irritating.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...