This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

installer wont work!


Recommended Posts

I've tried to download it 10 times now, the download always seems to time out way before it finishes. Too many people are trying to download it probably

Edit: I got it to work...downloaded it in mozilla and paused the download every 1 MB so it wouldn't time out. took a little longer than it should have but it worked

Edited by nightbuff
Link to comment
Share on other sites

I found a fix on the net on a guild forum and it worked so it a work around but it works as follows:

As of today, Mumble 1.2.3 will no longer work.

It has to do with the way the certificates were programmed in.

This fix will update your Mumble to version 1.2.3a and allow you to connect normally.

1.) Download this zip file (to somewhere that you can easily locate it). - Mumble Fix File

2.) Open the file (that you downloaded in step #1)

3.) Drag the enclosed Mumble.exe file into your Mumble folder, replacing the current Mumble.exe file. - (Choose the option to replace the old file)

4.) Log onto Mumble as you typically do and be happy.

Link to comment
Share on other sites


  • Create New...