Jump to content
Mumble forums

"A referral was returned from the server"


dyallo
 Share

Recommended Posts

Yes.. I made a new post. I know there's a sticky but it seems there's no-one monitoring that thread.

I was also instructed to post here by the "Live Help" customer service-guy :)


So yeah, I tried all the fixes. I also uninstalled any version I had of mumble before I tried to install the next one.

Downloaded & Installed the linked certification in the correct directory - check

Downloaded & Installed: Dev snapshot, 1.2.3a and 1.2.3a mumble.exe

Even tried to set back system time to 14 January

Even tried various "fix"-videos on YouTube.


What now?

Running Windows 7 x86_64


The error still appears the millisecond I try to execute the program mumble.exe


Could there be some hidden app-data that isn't removed when I uninstall?

Or maybe some registry keys?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...