Jump to content
Mumble forums

Connection refused?


jespersw
 Share

Recommended Posts

Hello

Im having trouble connecting to a specific server (85.236.97.xxx - port 68xx).

I get the connection refused error. On my laptop, i have no problem connecting though.

The other guys online on the server says they can see im connecting and disconnecting in the server log.

I have tried different versions of mumble (including the newest one and the one i know work). I have enabled mumble

in my windows firewall. I've also opened port 6837 on my router even though its possible for my laptop to connect. The only difference i can see is that my

stationary is running via lan while my laptop is running via wifi.

I've tried connecting to public servers, that works fine.


Any good advice?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...