Jump to content
Mumble forums

Mumble client prompting for username every time since upgrading to v1.4.230


Ian937
 Share

Recommended Posts

Wondering if anyone has any idea how I might fix this issue...

 

We have a mumble server on our network which is used by a room of computers that start the client using a channel url (so they always get placed in the correct default channel) and then the computer starts another full screen app. Since you can't see the mumble client once the other program loads, we had mumble set it up so that it would just load and connect without any user intervention.

 

Since I upgraded the server from 1.3.4 to 1.4.230 last week, the clients (both 1.3.4 and 1.4.230) now prompt for the user to accept the username every time before they connect. This happens with both the 1.3.4 to 1.4.230 clients.

 

If you run the client without the URL and select the server, they don't prompt for a username, only if the url is specified.

 

Either way, it's now a manual process to get the client to connect, which is not ideal for us and I can't seem to find any setting that controls this.

 

Cheers, Ian

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...