Jump to content
Mumble forums

installin new msi build


tuggboat2
 Share

Recommended Posts

I'm using windows xp sp3 and have updated my msi installer to 4.5 and even though the installer completes and installs an icon on my desktop, Mumble will not initialize. The developer snapshot is running right now and still reconfiguring but it looks like its working


When I first started using Mumble I couldn't install the .msi build but could install the .exe. Then one update, the .exe disappeared from the list. I kept checking back and saw that the msi was being compiled with the latest stuff and only an error on my side could be the problem. Couldn't find anything though I had experienced an occasional msi install problem in the past. Then I saw another reference that another library or something was being used and tried the msi again. It worked and I ran mumble until this last registration fix.


Now we have the new build with the registration problem fixed and I haven't been able to get the msi to run again. I finally found a sp3 msi installer update that was supposed to fix some msi install problems and I am back to the beginning so I am wondering if the new registration fix build was compiled with the same older libraries (or something) again?


I did look in the forum and found a post on 1/17/12 about broken download and tried another mirror but that didn't work either. I got the dev snapshot working so I'm good for now, thanks for all your work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...