This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

Mumble crashing on startup


Recommended Posts

Error Signature

AppName: mumble.exe AppVer: ModName: dinput8.dll

ModVer: 5.3.2600.5512 Offset: 000168be


Text of the file

<?xml version="1.0" encoding="UTF-16"?>

>" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x445E29" LINKER_VERSION="0x10017" UPTO_BIN_FILE_VERSION="" UPTO_BIN_PRODUCT_VERSION="" LINK_DATE="02/19/2011 21:43:30" UPTO_LINK_DATE="02/19/2011 21:43:30" VER_LANGUAGE="English (United States) [0x409]" />>" VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x1" MODULE_TYPE="WIN32" PE_CHECKSUM="0x2A6C1C" LINKER_VERSION="0x10012" UPTO_BIN_FILE_VERSION="" UPTO_BIN_PRODUCT_VERSION="" LINK_DATE="02/19/2011 21:41:13" UPTO_LINK_DATE="02/19/2011 21:41:13" VER_LANGUAGE="English (United States) [0x409]" />

I have no idea how to fix this I tried removing it and cleaning out everything associated with mumble then re dling didn't do anything need to get this fixed by wed for raid if at all possible at least 4 or 5 error reports have been submitted today from this ip address I have tried everything people in guild can think of it was working fine when I left for a week for vacation came back and suddenly its not working nothing new since then.

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 years later...

I keep getting the SSLEAY32 error. I have tried unintalling and reinstalling and now the program isn't even popping up in my control panel. I have already done a system restore. I have also tried redownloading the Microsoft Visual C++ 2010 Redistributable Package (x86) and the Mumble 1.2.10 Windows Manual Zip Install File. The error hit out of the blue as in working one day then popping the error the next. I haven't changed anything with my setup and it worked fine before. (win 7 )

Link to comment
Share on other sites


  • Create New...