Jump to content
Mumble forums

Sound registers but is not relayed


wakefield4011
 Share

Recommended Posts

I d/led Mumble yesterday for the first time and was trying it out with a couple of friends. I could hear them fine, but they could not hear me.


I ran the wizard without any problems. The mouth icon beside my username lights up when I talk, which leads me to believe that the thresholds are set properly and it recognizes that I'm speaking.


But, it only occasionally transmits any sound, and even then, it's generally less than a half second snippet. However, the volume is appropriate (possibly even too loud), so it's not just picking it up because I say certain phrases extra loud or whatever.


I've been running the loopback test on the server setting. I see no rhyme or reason to the instances when I do hear my voice in my headphones.


I have tried adjusting numerous settings, even resetting them to make sure I'm not digging a deeper hole.


I am running Vista and tried toggling the "Run this program in compatibility mode for: Windows XP (Service Pack 2)" as the wiki suggested. I run Mumble as admin. My firewall is not blocking it. Etc.


Also, I use sound recorder and Ventrilo and have no problems with my mic at all.


If anyone has any suggestions for things I might try, or if there is some missing information that me providing would help, please feel free to let me know. Thanks.

Link to comment
Share on other sites

  • 2 weeks later...
  • Administrators

So you hear yourself fine with local loopback?

What about server loopback?

In the audio wizard you should hear yourself as well in parts - do you?

Try disabling QoS in Mumbles network settings.

Try running *not* in admin mode.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...