Jump to content
Mumble forums

The "expired certificate" bug stays with all versions


tequilasunriser
 Share

Recommended Posts

Hi folks,


system:

OS - Windows 7 Ultimate 64 bit + Sercive Pack 1

firewall - COMODO internet security premium


problem:

I keep getting this "expired certificate" bug where it says “A referral was returned by the server”.

There are plenty of manuals on the i-net to solve this problem, but none of them work for me.

So, what shall I do different to solve it ?


my approach:

1. I deinstall mumble by system configuration -> deinstall programs

2. I download a mumble version

3. I install it on D:, so not on my system storage medium

4. I'm getting this bug instead of that mumble runs; no matter if I start mumble.exe as admin or normal

5. I exchange mumble.exe by the resigned binary version of this exe file"

6. I repeat what I do on 4. and still get the bug


this happens with the following versions:

- 1.2.3a (Stable) and 1.2.3-361-ga2a3836 (1.2.3 Developer Snapshot) from http://mumble.sourceforge.net/

- the actual snapshot version, which is linked at point 2 from http://natenom.name/2012/01/neues-von-mumble-losung-fur-den-fehler-eine-referenzauswertung-wurde-vom-server-zuruckgesendet/

- 1.2.3a from http://www.voip.software.qso4you.com


speculation:

I assume that a once installed mumble version is not completely and clearly deleted, but I have no clue how to check this and where else to

delete something. I'm carrying this issue a long time with me and it could be, that once I've tried installing mumble on my system storage medium C:, as well.

Fact is, the program folder of D: always has no mumble after deleting it and on C: the program folder doesn't contain mumble either.



I hope you can help me, because it's a really annoying bug and I need mumble to run...

Link to comment
Share on other sites

Same problem, same operating system as tequilasunriser. But I'm operating through a VPN.


After uninstalling mumble, I deleted manually all entries and values with the string "mumble" from windows registry.


However after installing again mumble 1.2.3a, the problem was still the same: “A referral was returned by the server”. :cry:


I have just heard about other two fellows in my company with same problem. But it works properly for dozens of them, including some with same operating system like mine (win7-64).


Any idea or suggestion?


Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...