Jump to content
Mumble forums

Mumble can't connect to any server


gulliverstecker
 Share

Recommended Posts

Hi there,



System:

OS - Windows 7 Ultimate 64 bit + Service Pack 1

firewall - COMODO internet security premium

router: No router is used



Problem:

Mumble can't connect to any server; and that although I am online and

in the firewall the .exe-File of Mumble is defined as a trustworthy

connection. Even if the firewall is completely deactivated, the problem

stays, that Mumble can't establish a server connection.

How this problem can be solved ?



My approach:


1.


http://oi50.tinypic.com/x2tdz6.jpg


I start Mumble. As you can see, the server connection dialogue box also is popping up and

smiles at you with yawning void, instead of showing a series of options under "internet - public".


2. If you double click "internet - public" the message "server list couldn't be loaded" appears.


3.


http://oi49.tinypic.com/2d1txud.jpg


I make sure, that the favorite server is typed in correctly [ http://wiki.piratenpartei.de/Mumble ] and then click on "connecting".


4. Then the following is happening within the main window:

 

[09:05:40] Willkommen in Mumble. // Welcome in Mumble.

[09:05:50] Mumble konnte keine Versions-Informationen vom Zentralserver abfragen. // Mumble couldn't request version informations from central server

[09:08:21] Zu Server mumble.piratenpartei-nrw.de verbinden. // connecting to server mumble.piratenpartei-nrw.de

[09:08:52] Serververbindung fehlgeschlagen: Verbindung wegen Zeitüberschreitung unterbrochen. // server connection failed: Connection stopped due to timeout.

[09:09:02] Neuverbindung. // reconnecting...

[09:09:32] Serververbindung fehlgeschlagen: Verbindung wegen Zeitüberschreitung unterbrochen. // server connection failed: Connection stopped due to timeout.

 

It goes on like that forever..


I tried to overcome that routine by not only testing Mumble 1.2.3a, but also the

version 1.2.3-361-ga2a3836 (1.2.3 Developer Snapshot); additionally I also tested

activating 'force TCP-modus' in options at section network and also deactivating the

option 'apply Quality of Service (QoS)' - but nothing of this works.



Speculations:

I have no clue, what's the reason for my problem. Maybe it's because of the certificate manager;

at first start of this program I clicked on the certificate wizard and made an own certificate

and saved it on my computer; no clue, what that was for... but it made the impression, as

if this had to be done...



I hope that you can help me...



Greetings,

gulliverstecker

Link to comment
Share on other sites

  • Administrators

The cert you generated is definitely not the issue.


Whatever it is, its a network issue of your system/network.

Neither the update server (which is polled for version information), nor the serverlist server or the mumble server you are trying to connect to can be reached. So it is definitely on your systems or networks side of things.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...