Jump to content
Mumble forums

Cannot install Mumble


jaskarnsidhu
 Share

Recommended Posts

I had mumble installed on a different hard drive, it crashed and needed to be replaced. That was my E:\ drive.


Now I have re-downloaded mumble and i keep getting the same error: The folder path 'Program Files (x86)' contains an invalid character


I have tried to uninstall the program from control panel and I get the exact same message. I cannot change, repair, install or uninstall the old mumble.


How can i install this mumble and get it working?

Link to comment
Share on other sites

  • Administrators

Uh … there shouldn’t be an invalid character there …


Anyway, as a workaround you could remove the installation information from your registry.

Search for mumble in regedit and remove the entry under Installer and Products.

Make sure to back the data up, I have not tried that nor heard of anyone trying.

Alternatively you may want to use a neat tool for removing installation-data (the data you find under programs and features in your control panel, you mentioned).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...