Jump to content
Mumble forums

SSL error randomly dropping me from the server


luckyg
 Share

Recommended Posts

Hey guys, last night I saw an update to the mumble snapshot build and after that I started getting an error which would randomly disconnect me from my mumble server, its description said "Server connection failed: Error while reading: error:1408F119:SSL routines:SSL3_GET_RECORD:decryption failed or bad record mac." I have tried uninstalling mumble (and deleting all the folders) and then tried re installing the stable release of the program but it continues to happen randomly.


Wondering if anyone had any solutions as I have tried google but it didn't really offer any concrete information on the issue.


Cheers in advance for anyones help :)


EDIT: I should also say this error only affects myself on the mumble server, nobody else who connects has the issue. The server when connecting also sometimes gives me the "SSL Version Mismatch" popup, if thats any help to you guys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...