Jump to content
Mumble forums

Mumble Overlay


jets1115
 Share

Recommended Posts

Hello,


Problem: Overlay not appearing in any application.


I've done so much searching on this topic, so i'll list what I have done already. I'm really stumped.


Computer Specs:

OS: Windows 7 Ultimate SP1

CPU: Intel Core i3, 3.20GHz 550

Memory: 16GB

Video Card: AMD Radeon HD 6570M/5700 Series


As far as i've read so far, The overlay does not work with the current version of mumble when using an application with DX11. I've tried running WoW, for instance, in both 32bit and 64bit, with DX9 and DX11 for both with no overlay appearing. I've also read that you have to start mumble first, before the overlay target application, which i've done. I've also ran both as admin.


I've tried using the blacklist with no applications present, and the whitelist with wow.exe, wow-64.exe, and the launcher application whitelisted. Same result.


The most recent thing i've tried was creating an overlay toggle shortcut within mumble, still does not appear.. =(


I use fraps every now and again, and have no problem getting the FPS counter overlay of fraps to show


Any suggestions are appreciated, i'd really like to use this feature of mumble.


Thanks,

-Jets1115

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...